DocHub Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

I cannot disable Snap to Grid

Nayantara Sep 26, 2016 04:32PM CDT

How do I disable Snap to Grid? I have it enabled currently but my inserted text fields aren't actually lining up properly and are coming out about a millimeter too high when I print my document, which isn't acceptable for my needs. Hitting G on my keyboard doesn't work, and I don't see a button that disables it either. Help!

Up 0 rated Down
Josh Oct 02, 2016 03:47PM CDT Macroplant Agent

You can disable Snap to Grid by going to the File menu (top right corner when viewing a document) and clicking on Toggle Snap to Grid from the Actions menu.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@macroplant.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=3112