DocHub Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Inserting Textboxes/Highlighting

Anton Jones Mar 29, 2018 08:52AM CDT

Hello,

I have this issue that is very annoying and I cannot fix it. So basically when I insert text boxes in the pdfs that I edit, it always moves the textboxes around though I drag it into place, sometimes it takes my text and moves it to a new line, as in auto completion and other times it would just move the text box left or right(as a snapping in place). It might be a feature I am not sure how to disable but this issue arises only on dochub and on all my computers I use.

Up -1 rated Down
Mike Mar 29, 2018 03:27PM CDT Macroplant Agent

Hi Anton,

This is most definitely due to how Snap-to-Grid is turned on by default which helps you align your text annotations with the existing lines on your PDF. You can disable it manually while dragging an annotation window by holding Shift or to disable it entirely, you can press G on your keyboard or click File menu > Actions menu and make sure Snap to Grid Assistance is unchecked.

If you still have any issues with Snap-to-Grid turned off, let us know.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@macroplant.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=3112